Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does the lock icon for secure websites does not display?

  • 2 svar
  • 9 har dette problem
  • 93 visninger
  • Seneste svar af irmela

more options

If I use internet exporer as my browser and I logon to a https site a padlock icon displays to indicate that it is a secure website. If I use firefox as my browser the padlock icon does not display Sorry I do not think this problem is related to bookmarks

If I use internet exporer as my browser and I logon to a https site a padlock icon displays to indicate that it is a secure website. If I use firefox as my browser the padlock icon does not display Sorry I do not think this problem is related to bookmarks

Valgt løsning

The Padlock is no longer part of Firefox; it was removed beginning in Firefox 4. The padlock shows that there is a secure connection but does not supply additional information. You could have made a typographical error and still have been connected to a secure connection. The padlock was replaced in Firefox 3 with the Site Identity Button. Familiarize yourself with the Site Identity Button at the left end of the Location Bar:

You can install this add-on if you wish:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Læs dette svar i sammenhæng 👍 4

Alle svar (2)

more options

Valgt løsning

The Padlock is no longer part of Firefox; it was removed beginning in Firefox 4. The padlock shows that there is a secure connection but does not supply additional information. You could have made a typographical error and still have been connected to a secure connection. The padlock was replaced in Firefox 3 with the Site Identity Button. Familiarize yourself with the Site Identity Button at the left end of the Location Bar:

You can install this add-on if you wish:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

more options

Thanks installed add-on and working perfectly