Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Installed Firefox 8.0.1; now webpages displaying really, really tiny.

more options

Hello, I updated from 3.6.18 to 8.0.1.

Now when I open most webpages, they display insanely small -- like the size of matchbook. I have to hit Ctrl+ many, many times to zoom them large enough.

Then open another page in another tab -- insanely tiny again.

It does seem to save the zoom settings once I've zoomed in on that particular page. But any time I go to a new page, I have to zoom again.

Also, it seems that even when zoomed to a normal size, the text is not as sharp and clear as it ways in 3.6.18.

OS is XP, sp 3.

Thank you.

Alle svar (2)

more options

Try "CTRL" and "0" (i.e. zero) instead, which should reset the font size to normal. Hope this works.

more options

The Firefox Page Zoom feature does a domain by domain level of saving the users preferred zoom level settings, there is no default Page Zoom level setting in Firefox, as with some other browsers.

Try the Default FullZoom Level extension:
https://addons.mozilla.org/en-US/firefox/addon/6965

Or the NoSquint extension:
https://addons.mozilla.org/en-US/firefox/addon/2592/