Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I click certain links at the amazon sites nothing happens. The message of javascript:void(false) appears in the south left corner of the screen.

  • 2 svar
  • 9 har dette problem
  • 543 visninger
  • Seneste svar af julioencasa

more options

This only happens in the amazon site and specifically in the cart page when pressing the "delete" or "save for later" options. The message appears even before i click on the option.'

Valgt løsning

That usually indicates a JavaScript onclick action that isn't working. Such a link may also be added by a jQuery script after the page load has finished.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Læs dette svar i sammenhæng 👍 0

Alle svar (2)

more options

Valgt løsning

That usually indicates a JavaScript onclick action that isn't working. Such a link may also be added by a jQuery script after the page load has finished.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Thanks. It did work. The message of javascript:void(false) still appears in the corner of the screen, but the link does work. To be honest, i never did put any attention to those messages so I do not know if it is fact ok that the message continues to show.