Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I deleted the ask.com search option on the search bar, but it keeps coming back, so I can't set Google to the default search. How doi fix this?

  • 3 svar
  • 9 har dette problem
  • 72 visninger
  • Seneste svar af Hasan

more options

I want to make Google my default search tool on the search bar, but it keeps snapping back to Ask.com

I've tried deleting ask.com and moving Google up to the top search preference, but as soon as i quit and relaunch FireFox, it comes right back to ask.com

-How do i fix this so that Google stays as my default search preference and not any other ones?

Alle svar (3)

more options
more options

Tried to download and launch the Ask remover (AskSearchUtility.exe.) 3 times, and it will open then close by itself, so I can't seem to run it once the icon opens up because then it dissapears within 2 seconds.

more options

There are a couple of places to check for the Ask.com toolbar:-


1) Check the Windows Control Panel for the Ask Toolbar - Uninstall them


2) Start Firefox in Safe Mode by holding down SHIFT key while starting Firefox

  • As an alternative method, use Win + R key combination and enter one of the following in the Windows Run box:
    • firefox -safe-mode
    • "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode
    • "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -safe-mode

-> Firefox Safe Mode window will appear -> DON'T SELECT ANY OPTIONS, just click Continue in Safe Mode

-> Check your list of extensions, you may be able to Uninstall it from there


3) Restore the default home page


4) Search Bar - Removing a Search Engine


5) Restore Default Search Engine

Type about:config in the Location (address) bar and press the "Enter" key. When you see a warning, click I'll be careful, I promise! button.

  • Preferences that have been modified are shown as bold (user set).
  • Preferences can be Reset to the default or changed via the right-click context menu.

-> In the Filter bar, type keyword.URL

-> In the Filter bar, type browser.startup.homepage

  • right-click the preference browser.startup.homepage and choose Reset from the menu

-> In the Filter bar, type browser.search.selectedEngine

  • right-click the preference browser.search.selectedEngine and choose Reset from the menu

-> Now finally in the Filter bar, type ask.com

  • This will show the remaining ask.com related preferences
  • Reset all ask.com related Preferences to their Default values (right-click a preference and click Reset)

-> Close the about:config tab and then Restart Firefox.


Check and tell if its working.

Ændret af Hasan den