Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I prevent Firefox from automatically loading at startup ? I'm on Mac OS X 10.7.2

more options

I do not want Firefox to open automatically at startup and have been unable to prevent it

Valgt løsning

See:

Use one of these:

  • Control-click on its Dock icon and uncheck 'Open at Login'
  • Click Accounts (in the System row of the System Preferences window)
    • Click the Login Items tab
    • Click on Firefox in the list
    • Click the Minus (-) button
Læs dette svar i sammenhæng 👍 0

Alle svar (2)

more options

Valgt løsning

See:

Use one of these:

  • Control-click on its Dock icon and uncheck 'Open at Login'
  • Click Accounts (in the System row of the System Preferences window)
    • Click the Login Items tab
    • Click on Firefox in the list
    • Click the Minus (-) button
more options

Firefox was not on the login list. However I found that I had to deselect the "Reopen windows when logging back in" checkbox when logging out