Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Add-ons Screen Hides All Toolbars

  • 5 svar
  • 1 har dette problem
  • 2 visninger
  • Seneste svar af JamesJ

more options

When I open Add-ons from the Tools menu all my toolbars become hidden. The only thing showing at the top is the menu bar. The only way I have found to get the toolbars back is to close Firefox and reopen it. Is this normal?

James

Valgt løsning

Addons opens as as a tabbed window:

Firefox changed it to a tab, so that is the new normal. When you close the addons window you should be back to what you had before. You can't do some things when you are in the addons


You can make Firefox 6.0 look like Firefox 3.6.*, see numbered items 1-10 in the following topic Fix Firefox 4.0 toolbar user interface, problems (Make Firefox 4.0 thru 6.0, look like 3.6). Whether or not you make changes, you should be aware of what has changed and what you have to do to use changed or missing features.

Læs dette svar i sammenhæng 👍 0

Alle svar (5)

more options

Ok. I now notice that it opens as a tabbed window even though I have tabs turned off. I do not remember seeing a tab at the top of the Add-ons window before. I have been trying different themes. Could a theme cause this?

James

more options

Valgt løsning

Addons opens as as a tabbed window:

Firefox changed it to a tab, so that is the new normal. When you close the addons window you should be back to what you had before. You can't do some things when you are in the addons


You can make Firefox 6.0 look like Firefox 3.6.*, see numbered items 1-10 in the following topic Fix Firefox 4.0 toolbar user interface, problems (Make Firefox 4.0 thru 6.0, look like 3.6). Whether or not you make changes, you should be aware of what has changed and what you have to do to use changed or missing features.

Ændret af David McRitchie den

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Seem ok now. I'l keep this mind mind if it happens again

James