X
Tryk her for at gå til webstedets mobilversion.

Supportforum

All of a sudden firefox 6 is taking forever to load.

Skrevet

Just started today. Have tried restarting computer a couple of times and this has not helped. Have installed nothing new.

Just started today. Have tried restarting computer a couple of times and this has not helped. Have installed nothing new.

Valgt løsning

Exactly what happens when you try to start Firefox? Does it open but just not connect to websites? That could be caused by your security software's firewall, especially if you just updated Firefox. See Fix problems connecting to websites after updating Firefox.

If that's not the problem, try some Troubleshoot and diagnose Firefox problems. See if you can start in Firefox's Troubleshoot Firefox issues using Safe Mode by pressing the Shift key while you double-click the Firefox icon ... then select "Continue in Safe Mode" when the Firefox Safe Mode window appears. If Firefox starts in Safe Mode, follow the steps in Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems to see if you can find the source of the problem.

If Firefox still does not start, either post back with more information or try the suggestions here:

http://kb.mozillazine.org/Browser_will_not_start_up

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Der skete følgende

Hver gang Firefox åbnes

Installerede plugins

  • np-mswmp
  • DivX Web Player version 1.5.0.52
  • npdivxplayerplugin
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0
  • Delivery Network Acceleration by BitTorrent™
  • Google Update
  • Shockwave Flash 10.2 r153
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • McAfee MSC FF plugin DLL
  • 4.0.60531.0
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:6.0) Gecko/20100101 Firefox/6.0

Yderligere information

Luk
AliceWyman
  • Moderator
240 løsninger 2594 svar

Valgt løsning

Exactly what happens when you try to start Firefox? Does it open but just not connect to websites? That could be caused by your security software's firewall, especially if you just updated Firefox. See Fix problems connecting to websites after updating Firefox.

If that's not the problem, try some Troubleshoot and diagnose Firefox problems. See if you can start in Firefox's Troubleshoot Firefox issues using Safe Mode by pressing the Shift key while you double-click the Firefox icon ... then select "Continue in Safe Mode" when the Firefox Safe Mode window appears. If Firefox starts in Safe Mode, follow the steps in Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems to see if you can find the source of the problem.

If Firefox still does not start, either post back with more information or try the suggestions here:

http://kb.mozillazine.org/Browser_will_not_start_up

Exactly what happens when you try to start Firefox? Does it open but just not connect to websites? That could be caused by your security software's firewall, especially if you just updated Firefox. See [[Cannot connect after upgrading Firefox]]. If that's not the problem, try some [[Basic Troubleshooting]]. See if you can start in Firefox's [[Safe Mode]] by pressing the Shift key while you double-click the Firefox icon ... then select "Continue in Safe Mode" when the Firefox Safe Mode window appears. If Firefox starts in Safe Mode, follow the steps in [[Troubleshooting extensions and themes]] to see if you can find the source of the problem. If Firefox still does not start, either post back with more information or try the suggestions here: http://kb.mozillazine.org/Browser_will_not_start_up

Ændret af AliceWyman den

Spørgsmålsstiller

Thanks for your help. I disabled the USE HARDWARE.ACCELERATION button. Seems to have fixed the problem

Thanks for your help. I disabled the USE HARDWARE.ACCELERATION button. Seems to have fixed the problem
AliceWyman
  • Moderator
240 løsninger 2594 svar

Hey, that's great! I'll mark my reply above as solving the problem. If the problem returns and you need more help, post back.

Hey, that's great! I'll mark my reply above as solving the problem. If the problem returns and you need more help, post back.