Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

i downloaded firefox 5 but it looks like the old one - the blue line on top

  • 1 svar
  • 1 har dette problem
  • 1 visning
  • Seneste svar af SafeBrowser

more options

i was using chrome 'cause i liked the artwork - the way it looked - silly but true - as it kept crashing i switched to firefox a couple of hours ago - i watched the video and read the info and everything and i was happy to see firefox has changed its looks - but no matter what theme or persona i've tried i still get the blue line on top like the old one - looks nothing like the pics you use in the personalize section... please help because i really dislike this look

Valgt løsning

The orange Firefox button shows by default only in Windows Vista and Windows 7.

You can turn the Firefox button on in XP:

  • Menu Bar checked = Menu Bar on, Firefox button off
  • Menu Bar un-checked = Menu Bar off, Firefox button on
  • Turn Menu Bar on/off, click Menu Bar to check/un-check by doing one of the following:
    • using the Menu Bar: View > Toolbars
    • using Firefox button: Firefox button > Options > Toolbar Layout
    • right-click an empty space (at the end of the tab bar)
    • this toggles (automatically checks/un-checks) Menu Bar: HOLD down the ALT key while pressing the keyboard letters VTM


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Læs dette svar i sammenhæng 👍 0

Alle svar (1)

more options

Valgt løsning

The orange Firefox button shows by default only in Windows Vista and Windows 7.

You can turn the Firefox button on in XP:

  • Menu Bar checked = Menu Bar on, Firefox button off
  • Menu Bar un-checked = Menu Bar off, Firefox button on
  • Turn Menu Bar on/off, click Menu Bar to check/un-check by doing one of the following:
    • using the Menu Bar: View > Toolbars
    • using Firefox button: Firefox button > Options > Toolbar Layout
    • right-click an empty space (at the end of the tab bar)
    • this toggles (automatically checks/un-checks) Menu Bar: HOLD down the ALT key while pressing the keyboard letters VTM


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Ændret af SafeBrowser den