Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Læs mere

I can't fine a way to change a prefrence. The problem is that every time I start the Mac Pro it starts up Firefox.

  • 1 svar
  • 1 har dette problem
  • 1 visning
  • Seneste svar af rplaut6456

more options

I can't fine a way to change a preference. The problem is that every time I start the Mac Pro it starts up Firefox. This happens every time I start up.

I can't fine a way to change a preference. The problem is that every time I start the Mac Pro it starts up Firefox. This happens every time I start up.

Alle svar (1)

more options

Go to system preferences/accounts Open that and then select your account. Go to the button that says Login items and click on that. You'll get a list of applications that load when you start up. Click on the lock to unlock and enter your password then highlight Firefox in the list and click on the minus sign. Click on the lock to prevent more changes and the problem should be solved.