Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox doesn't remember any history although the setting is "remember history". How can repair this?

  • 5 svar
  • 12 har dette problem
  • 4987 visninger
  • Seneste svar af cor-el

more options

I am not using private browsing and the setting ist "remember history" but Firefox doesn't remember any histories. What can I do to let Firefox remember history again?

Valgt løsning

A possible cause is a problem with the file places.sqlite that stores the bookmarks and the history.


See also:

Læs dette svar i sammenhæng 👍 0

Alle svar (5)

more options

"Change it to "Use custom settings for history" and then follow the following information and picture.

Deleting History/Lost History (Tools -> options -> Privacy), make sure you are not clearing in "Settings for Clearing History" anything but cache. The items you have check-marked there will be cleared at end of session if "Clear history when Firefox closes" is check-marked. If under tools you click on "Clear recent history Ctrl+Shift+Del" you should be asked for how much history to delete {1hr, 2hr, 4hr, today, everything} and what to clear in the details drop-down. Make sure when using the location bar you are displaying both "History and Bookmarks" so the AwesomeBar can look for items from both.

more options

Valgt løsning

A possible cause is a problem with the file places.sqlite that stores the bookmarks and the history.


See also:

more options

Hello dmcritchie, thank you so much for your help and the kind picture. I followed your suggestion but unfortunately it didn't work. The down arrow in addressbar doesn't work. When I click on it nothing happens but the bar is blued-out. I forgot to mention that I use macbook and firefox 3.6.19.

more options

Hello cor-el, first I read your reply I thought " this is too much for me, I am entirely ignorant about computer". But I struggled with the links you sent and somehow it worked. Thanks a lot!

more options

You're welcome