Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am running Firefox 3.5.4. When I try to upgrade to a newer version I get "Firefox is configured to use a proxy server that is refusing connections." Then, I have to re-install 3.5.4 to get to the internet. I have Windows XP. How do I fix this?

  • 3 svar
  • 14 har dette problem
  • 9 visninger
  • Seneste svar af cor-el

more options

Any version of Firefox above 3.5.4 I try to install will not let me get to the internet. Each Firefox gets upgraded it keeps giving me the error message that "Firefox is configured to use a proxy server that is refusing connections." Then I need to re-install 3.5.4 to get to the internet. This is driving me nuts! How do I fix this?

Valgt løsning

You can find the connection settings in Tools > Options > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select "No Proxy"

See "Firefox connection settings":



Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also:

Læs dette svar i sammenhæng 👍 5

Alle svar (3)

more options

Valgt løsning

You can find the connection settings in Tools > Options > Advanced : Network : Connection If you do not need to use a proxy to connect to internet then select "No Proxy"

See "Firefox connection settings":



Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

See also:

more options

Thank you so much! I've got the new 5.0 version of Firefox up and running. I appreciate your help.

more options

You're welcome