Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I install Firefox on a Galaxy S, if the market says that is not available for me?

  • 1 svar
  • 11 har dette problem
  • 7 visninger
  • Seneste svar af James

more options

I am trying to download Firefox 5 for my brand new Samsung Galaxy S I9000, when I press install from the Android Market webpage it tells me This app is not compatible with your Samsung Galaxy S I9000 and then a text appears This app cannot be installed in the country of your device. I live in Uruguay South America and I use FF in all my desktops computers. Is there any solution to this problem? Thanks. Sincerely Ignacio

I am trying to download Firefox 5 for my brand new Samsung Galaxy S I9000, when I press install from the Android Market webpage it tells me This app is not compatible with your Samsung Galaxy S I9000 and then a text appears This app cannot be installed in the country of your device. I live in Uruguay South America and I use FF in all my desktops computers. Is there any solution to this problem? Thanks. Sincerely Ignacio

Alle svar (1)

more options

The two main things that you need for mobile Firefox to work is Android 2.0 and newer (which you have) and the cpu on phone/tablet has to be a ARM v7 type of cpu as the old ARM v6 will not work.

Acording to https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements it is compatible and the 1 GHz ARM Cortex-A8 processor, PowerVR SGX540 GPU, Hummingbird chipset is a ARM v7 type.


http://www.mozilla.com/en-US/m/

alternate source is ftp://ftp.mozilla.org/pub/mobile/releases/5.0/android-r7/en-US/