Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I think I need to change to Chrome because the 5.0 Firefox is not compatible with my Kaspersky Anti-Virus which is block the 5.0 from installing. Unless you can fix this I can not update and must go with Chrome or something else. Running Windows 7.

  • 2 svar
  • 5 har dette problem
  • 5 visninger
  • Seneste svar af Golden_Girl

more options

Our Kaspersky Anti-Virus is blocking Firefox 5.0 identifying it as malicious. Firefox message stated that Kaspersky URL Advisory & Kaspersky Virtual Keyboard, 11.0.2.579. If this is not resolved we will have to change to another browser quickly. Have used Firefox for many years and hate to change but will not give up any of our Kaspersky protections. Please email with any further information or suggestions. Thanks for you assistance.

Our Kaspersky Anti-Virus is blocking Firefox 5.0 identifying it as malicious. Firefox message stated that Kaspersky URL Advisory & Kaspersky Virtual Keyboard, 11.0.2.579. If this is not resolved we will have to change to another browser quickly. Have used Firefox for many years and hate to change but will not give up any of our Kaspersky protections. Please email with any further information or suggestions. Thanks for you assistance.

Alle svar (2)

more options

Kaspersky has reported that it will have an update available for Firefox 5.0 compatibility in a few days.

more options

So we can continue using our current Firefox version until Kaspersky's update? Or, do we need to switch to Chrome or something else. We are senior citizens and not really up to speed on all things technical. Usually get answers from, Kim Komando's site. But wanted to try working with the Firefox community first for this problem. Thanks for your advice. Just want to be sure we can continue to use our current version of Firefox and it will keep everything up and running. Also read something about a problem with gmail and want to be sure that has been completely resolved before switching to the 5.0 Firefox.