X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I have Kaspersky Pure Password Manager, but it supports only upto 3.76... versions, not 4.0. What must I do?

Skrevet

I have Kaspersky Pure. It's scanning extends to all browsers, but Password Manager isn't compatible with Firefox 4. While there is a way to get around that, it constantly shows an error while executing and closing the browser. Is there any way around the problem? I was forced to revert to the old version, 3.5.2. I need the latest update of Firefox 3 as well. Where can I get it?

I have Kaspersky Pure. It's scanning extends to all browsers, but Password Manager isn't compatible with Firefox 4. While there is a way to get around that, it constantly shows an error while executing and closing the browser. Is there any way around the problem? I was forced to revert to the old version, 3.5.2. I need the latest update of Firefox 3 as well. Where can I get it?

Yderligere systemdetaljer

Der skete følgende

Hver gang Firefox åbnes

Det begyndte da...

I upgraded from Firefox 3. (I don't know exactly the version name) to Firefox 4.0

Installerede plugins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Google Update
  • Unity Player 2.6.1f3
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Version 1.0.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Program

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 ( .NET CLR 3.5.30729)

Yderligere information

Luk
Juan Pedro 0 løsninger 1 svar

Tengo instalado Kaspersky Pasword Manager y no es compatible con Firefox 5 al igual que Anti Banner 11.0.2.579, Kaspersky URL Advisor 11.0.2.579, y Kaspersky Virtual Keyboard 11.0.2.579.Complementos incluidos en Kaspersky Internet Security 2011 version 11.0.1 156

Tengo instalado Kaspersky Pasword Manager y no es compatible con Firefox 5 al igual que Anti Banner 11.0.2.579, Kaspersky URL Advisor 11.0.2.579, y Kaspersky Virtual Keyboard 11.0.2.579.Complementos incluidos en Kaspersky Internet Security 2011 version 11.0.1 156
Nammeio 0 løsninger 3 svar

Nyttigt svar

Kasperski has finally released a patch that works fine with Firefox 4, 5 and 6, as well as with Google Chrome!!!!

You can download the patch at the URLtesto del link

You must follow the entire procedure as described by the Kasperski techs... I just tried it, as I had the same problem as you, and it works fine!!!!

'''Kasperski has finally released a patch that works fine with Firefox 4, 5 and 6, as well as with Google Chrome!!!!''' You can download the patch at the URL[http://support.kaspersky.com/faq/?qid=208284589 testo del link] You must follow the entire procedure as described by the Kasperski techs... I just tried it, as I had the same problem as you, and it works fine!!!!