Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since upgrading to FF3.6.13 I get this message on some sites such as NOAA: "FF prevented this page from automatically loading". Clicking "ALLOW" does not solve it.

  • 3 svar
  • 68 har dette problem
  • 8 visninger
  • Seneste svar af cor-el

more options

Using Mac PowerBook G4 I am suddenly finding FF not allowing me to have certain sites work. I click on the "Allow" button but it repeatedly says same thing. I click Allow again and again. No progress. I have allowed all cookies and have no other restrictions in Preferences. This never happened with previous versions of FF. Why now and what can I do about it?

Valgt løsning

Your More system details list shows the preference accessibility.blockautorefresh with the value true.

See: Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

Læs dette svar i sammenhæng 👍 3

Alle svar (3)

more options

Valgt løsning

Your More system details list shows the preference accessibility.blockautorefresh with the value true.

See: Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

more options

Thanks much. I had never looked at that Pref before since the problem didn't exist before recently upgrading FF. Appreciate the help.

more options

You're welcome.

If you didn't change that pref yourself from the default then it is possible that an extension or theme had changed it to true. So you may need to keep an eye on it if the problem returns. It is one of the first prefs listed on Help > Troubleshooting Information > Modified Preferences