X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Google keeps defaulting to the search setting of 10 results after I set it to 30.

Skrevet

Norton alway ate the Google cookie that saved search setting, which is one reason I hated Norton, and I've had Panda Cloud for several weeks, with no problem at first, but now, when I set the search setting to 30 or 50 results, it won't even do one single search with that setting, it pops back to 10 results.

Norton alway ate the Google cookie that saved search setting, which is one reason I hated Norton, and I've had Panda Cloud for several weeks, with no problem at first, but now, when I set the search setting to 30 or 50 results, it won't even do one single search with that setting, it pops back to 10 results.

Valgt løsning

This appears to be an issue with the new instant search option on Google. Try turning off instant search (the option is to the right of the search button) and see if you can then get more than 10 results.

Læs dette svar i sammenhæng 3

Yderligere systemdetaljer

Installerede plugins

  • npdivxplayerplugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50826.0
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Zeon PDF Plugin For Mozilla

Program

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9 ( .NET CLR 3.5.30729; .NET4.0E)

Yderligere information

Application Basics
Name
Firefox
Version
3.6.9
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Xmarks
3.8.6
true
foxmarks@kei.com
Microsoft .NET Framework Assistant
1.2.1
true
{20a82645-c095-46ed-80e3-08825760534b}
ArcSoft Video Downloader Extension
3.0.0.0
true
{B728AB94-9BC7-49b7-B76A-422BB31B2FD0}
RAW Thumbnail Viewer
2.0.0.11
true
RAWThumbnailViewer@arcsoft.com.cn
PDF Converter 7.0
1.0
true
nuance@pdf7
Java Console
6.0.21
true
{CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.9
extensions.lastAppVersion
3.6.9
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729; .NET4.0E)
network.cookie.prefsMigrated
true
network.http.max-connections
32
network.http.max-connections-per-server
6
network.http.max-persistent-connections-per-server
4
network.http.pipelining
true
network.http.pipelining.maxrequests
8
places.last_vacuum
1280188911
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

Luk
TonyE
  • Moderator
1044 løsninger 8863 svar

Valgt løsning

This appears to be an issue with the new instant search option on Google. Try turning off instant search (the option is to the right of the search button) and see if you can then get more than 10 results.

This appears to be an issue with the new instant search option on Google. Try turning off instant search (the option is to the right of the search button) and see if you can then get more than 10 results.

Spørgsmålsstiller

When I first posted the problem, I had actually tried turning the instant search on and off; in fact, that was the first I was aware of the instant search. At the time, turning the instant search off had no effect. Now, however, it seems to. On the other hand, sometimes the instant search keeps reverting back to on.

When I first posted the problem, I had actually tried turning the instant search on and off; in fact, that was the first I was aware of the instant search. At the time, turning the instant search off had no effect. Now, however, it seems to. On the other hand, sometimes the instant search keeps reverting back to on.
2Fry 0 løsninger 1 svar

Nyttigt svar

I am running openSUSE 11.2 and had the same problem after the update to firefox 3.6. I erased all my cookies, offline storage, and preference files "pref.js and user.js". This did not solve the problem. I went back to google's, page and pressed "search settings" and selected "Do not use Google instant" and pressed "save preferences". Then I went back into "searching settings" and selected "display 50" and pressed "Save Preferences". This time it accepted the display setting. It would not accept it if I did both at the same time. Hope this helps someone else.

I am running openSUSE 11.2 and had the same problem after the update to firefox 3.6. I erased all my cookies, offline storage, and preference files "pref.js and user.js". This did not solve the problem. I went back to google's, page and pressed "search settings" and selected "Do not use Google instant" and pressed "save preferences". Then I went back into "searching settings" and selected "display 50" and pressed "Save Preferences". This time it accepted the display setting. It would not accept it if I did both at the same time. Hope this helps someone else.