Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Setting Home Page: I want GMail inbox to be home page as it has always been, but suddenly Firefox takes me to signin for GMail, not directly to Inbox. Resetting homepage does not fix it.

  • 1 svar
  • 12 har dette problem
  • 3 visninger
  • Seneste svar af TonyE

more options

I use iMac, Firefox 3.6.8, GoogleMail. GMail inbox has been my homepage until yesterday. NowFirefox opens with Google/Gmail sign in page before it takes me to my inbox. Resetting homepage on Firefire (using preferences or dragging icon to "home" icon) does not help. As far as I know nothing has changed. I have tried resetting home page a dozen times, but Firefox still takes me to GMail login where I have to enter email address (Firefox completes) and then fills in password, but why this extra step I didn't have to do before?

Alle svar (1)

more options

Gmail stores details that you are logged in and chosen the option to keep yourself logged in, in a cookie. If the cookie has become malformed it can cause this behaviour. Try deleting the Gmail cookie and then see if it remembers that you have logged in. See Clear cookies and site data in Firefox for details.