X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox "Search Bookmarks and History" is a pain - how to stop it?

Skrevet

On some sites, when I click a link to another site Firefox says (in the address bar) Search Bookmarks and History. This is a pain; I do know what it is supposed to achieve and I do not want it. How do I stop FF wasting my life? Thanks

On some sites, when I click a link to another site Firefox says (in the address bar) Search Bookmarks and History. This is a pain; I do know what it is supposed to achieve and I do not want it. How do I stop FF wasting my life? Thanks

Yderligere systemdetaljer

Installerede plugins

  • -Office Plugin for Netscape Navigator
  • 1.9.0042.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • GEPlugin
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Program

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Yderligere information

Luk
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 løsninger 40299 svar

A little troubleshooting is needed to figure out what you added to Firefox, is causing that problem.

Do you have that problem when running in the Firefox SafeMode? http://support.mozilla.com/en-US/kb/Safe+Mode Don't select anything right now, just use "Continue in SafeMode."

If not, see this: http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

A little troubleshooting is needed to figure out what you added to Firefox, is causing that problem. Do you have that problem when running in the Firefox SafeMode? [http://support.mozilla.com/en-US/kb/Safe+Mode] ''Don't select anything right now, just use "Continue in SafeMode."'' If not, see this: [http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes]

Spørgsmålsstiller

Aha! A very good point. Currently running in normal mode, but I have just found a load of Microsoft plug-ins that I didn't request and don't think I want. I'll check them out.

Aha! A very good point. Currently running in normal mode, but I have just found a load of Microsoft plug-ins that I didn't request and don't think I want. I'll check them out.
Plodzilla 0 løsninger 2 svar

Logged in correctly now . . .  :-)

Currently running in Safe Mode

The original problem remains unresolved in which FF still searches through 'Bookmarks and History' for some sites even when when FF is started in Safe Mode.


Before starting in Safe Mode I disabled numerous Plug-ins as follows

Adobe Acrobat Plug-In - disabled Google Earth Plug-In - disabled Google Update Plug-In - disabled Google Updater Plug-In - disabled McAfee Virtual Technician Plug-In - disabled Microsoft Office 2003 Plug-In - disabled Microsoft DRM Plug-In - disabled Windows Media Player Plug-In Dynamic Link Library - disabled Windows Presentation Foundation Plug-In - disabled

The following Plug-Ins remain enabled:

Mozilla Default Plug-In - enabled Java Platform SE 6 U21 - enabled Java Deployment Toolkit 6.0.210.7 - enabled


Extensions that are still active are:

Java Console 6.0.21 - active Java Quick Starter 1.0 - active


Extensions that are now disabled are:

Flashblock 1.5.13 - disabled Adblock Plus 1.2.1 - disabled Microsoft.net Framework Assistant 0.0.0 - disabled


While this search through Bookmarks and History is a bit of a nuisance it is not a critical issue. However, any help to identify the cause is appreciated.


Of greater significance is a continual 'Server not Found' message which is extremely irritating, despite my making several recommended system/FF changes.

I am suspicious that the two issues could be related.

Al

Logged in correctly now . . . :-) Currently running in Safe Mode The original problem remains unresolved in which FF still searches through 'Bookmarks and History' for some sites even when when FF is started in Safe Mode. Before starting in Safe Mode I disabled numerous Plug-ins as follows Adobe Acrobat Plug-In - disabled Google Earth Plug-In - disabled Google Update Plug-In - disabled Google Updater Plug-In - disabled McAfee Virtual Technician Plug-In - disabled Microsoft Office 2003 Plug-In - disabled Microsoft DRM Plug-In - disabled Windows Media Player Plug-In Dynamic Link Library - disabled Windows Presentation Foundation Plug-In - disabled The following Plug-Ins remain enabled: Mozilla Default Plug-In - enabled Java Platform SE 6 U21 - enabled Java Deployment Toolkit 6.0.210.7 - enabled Extensions that are still active are: Java Console 6.0.21 - active Java Quick Starter 1.0 - active Extensions that are now disabled are: Flashblock 1.5.13 - disabled Adblock Plus 1.2.1 - disabled Microsoft.net Framework Assistant 0.0.0 - disabled While this search through ''Bookmarks and History'' is a bit of a nuisance it is not a critical issue. However, any help to identify the cause is appreciated. Of greater significance is a continual 'Server not Found' message which is extremely irritating, despite my making several recommended system/FF changes. I am suspicious that the two issues could be related. Al
adfig 0 løsninger 1 svar

I've just found the solution to the problem in my case: to uninstall the gamebox toolbar. If you have the same problem, go to \Tools\Add-ons and uninstall the gamebox toolbar.

I've just found the solution to the problem in my case: to uninstall the gamebox toolbar. If you have the same problem, go to \Tools\Add-ons and uninstall the gamebox toolbar.