Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

i cant use the "google search" button but no proble, with internet explorer. The" feeling lucky" works.

  • 16 svar
  • 22 har dette problem
  • 9 visninger
  • Seneste svar af maryla

more options

i cant use the "google search" button with firefox 3.6.6 or even 3.5. I have no problem with searching google on internet explorer. The" Im feeling lucky" button works. The google search tab on the top right corner of firefox browser works fine. But the main google search button on the google site doesnt work. I havent changed anything. i cant do anymore google searches.

URL of affected sites

http://www. google.com

Alle svar (16)

more options

same here, XP, FF-3.6.3 since 6/30. if I use feeling lucky button then click back, the google search button works. several post today about this in different threads, bumping this one cause its recent.

more options

Same issue there.

more options

After upgrading to 3.6.6 I cannot go to google.com, enter in search criteria and hit enter to search. The address bar gets populated with the QueryString information, like it's working, but the body of the page never changes.

more options

Same, completely uninstalled and re-installed. It works if I hit feeling lucky and then if i go back to hit search. but going directly to google.com will not let me use the search button.

more options

i'm glad i'm not the only one. if i had a credit for every person who says my PC is infected with a virus/malware i'd be rich. for the time being, i'm using www.google.com/firefox/ which works just fine. if i use "igoogle" the search button works from there too. weirdness.

more options

Thought it was just me >.< However I'm fairly certain it just started as I only noticed it last night. Could have sworn it was working after the newest update. Very well could be something google did though.

more options

I too am having troubles, Google does not work. The front page loads just fine, I can type in my search criteria but it does nothing...It will not search.

Feeling lucky does work, I've tried absolutely everything. No malware, disabled all extensions, cleared cache and cookied (CCleaner). This has been for about a week now. Terribly frustrating since my work depends on it.

Hopefully this can be resolved soon

more options

Same problem as everyone, i can search 1 item, if i come to search a second item i must open i a new tab or go back o the main page..

more options

When click on search, the Google search result didn't update (the google search page didn't change). BUT the url bar on top did have the Google URL updated with the new search term. Something like http://www.google.com/#hl=en&q=firefox+3.6+problem+with+google+search+button&aq=f&aqi=&aql=&oq=&gs_rfai=&fp=dd2d1939af06a5a

So the URL is changed when I click the Google SEARCH button on the page. Just the page not changed nor updated.

And when I click "Reload current Page", then the page is reloaded with the new google search result.

more options

I also had this problem I made google my homepage that seems to have fixed the search button

more options

Just installed firefox3.6.6 last night. I go to Google.com, type something in the box and neither "enter" or "search" works at all. Cntl/F5 works. Firefox has never done this to me before!! I even uninstalled and reinstalled 3.6.6 this morning, and nothing. I deleted all my settings too when I uninstalled it.

more options

Hey, I am having this same issue with Google Chrome. I found I hit the feeling lucky button then the search button right afterwords and it works, maybe it's a glitch in the browser updates? I am running a Mac and didn't have this issue until 2 days ago.

more options

I do not have this issue on my PC but my daughters PC does. We both have the latest Firefox 3.6.6. Both running Windows 7. Her feeling lucky button works but the search does not. I have tried a a clean install and deleting profile. Did the usual temp file & cookie dump. No luck yet. Anyone have a fix without jumping through hoops?

more options

I have the same problem. If I use Firefox's default Google home page, http://www.google.com/firefox?client=firefox-a&rls=org.mozilla:en-US:official, my searches are fine.

If I go to www.google.com and use Google's search button there, it does absolutely nothing.

Two days ago, my Google search button was working fine....something has changed. I've tried many of the suggestions offered but nothing has helped. Am going to try to do a Windows Restore to an earlier date and see if that fixes the problem.

more options

Update: OK, the problem is with the AdBlock Plus 1.2.2 / Disabling its protection (not whole extention) works for me

I don't know if it's the problem but i found out that by removeing return onsubmit=" q.value!= " from the google form, the "Search" submit button work's again. It work's even by changin the "q.value!=" to "q.value" I'm not a mega specialist but somthing's wrong running the google search JS script.


Running Win XP SP3 / FF 3.6.8 with Firebug

Ændret af maryla den