Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When in Facebook, I can't click on 'see all comments' unless in safe mode. Yet, when I am in normal mode and disable everything, it still will not work!

  • 3 svar
  • 39 har dette problem
  • 1 visning
  • Seneste svar af Chris Ilias

more options

When in Facebook, clicking on 'see all comments' only works in safe mode. And yet, when in normal mode, disabling everything doesn't help. Why?

URL of affected sites

http://facebook.com

Valgt løsning

Nothing there looks strange. Try clearing your cache and cookies.

  1. Open the Tools menu, then select Clear Recent History... .
  2. In the Time Range to clear: drop-down, select Everything.
  3. Click the arrow next to Details to display the list of items that can be cleared.
  4. Select both Cookies and Cache.
  5. Click Clear Now .
Læs dette svar i sammenhæng 👍 2

Alle svar (4)

more options

We'll need some more info about your Firefox setup. Go to Help > Troubleshooting Information, then click Copy all to Clipboard. Open a reply to this post, and go to Edit > Paste to paste the info from your Troubleshooting Information page.

more options
 Application Basics
       Name
       Firefox
       Version
       3.6.3
       Profile Directory
         Open Containing Folder
       Installed Plugins
         about:plugins
       Build Configuration
         about:buildconfig
 Extensions
       Name
       Version
       Enabled
       ID
       AVG Safe Search
       9.0.0.825
       true
       {3f963a5b-e555-4543-90e2-c3908898db71}
       AVG Security Toolbar
       4.504.019.002
       true
       avg@igeared
       DownloadHelper
       4.7.3
       true
        
       Java Console
       6.0.03
       true
        
       Bookmarks Tab
       1.4
       true
       bookmarks@telega.phpnet.us
       Java Console
       6.0.17
       true
        
       Java Console
       6.0.20
       true
        
 Modified Preferences
     Name
     Value
       browser.history_expire_days.mirror
       180
       browser.history_expire_days_min
       10
       browser.places.importBookmarksHTML
       false
       browser.places.smartBookmarksVersion
       2
       browser.startup.homepage
       http://www.cbc.ca/news/
       browser.startup.homepage_override.mstone
       rv:1.9.2.3
       extensions.lastAppVersion
       3.6.3
       keyword.URL
       http://ca.yhs.search.yahoo.com/avg/search?fr=yhs-avg&type=yahoo_avg_hs2-tb-web_ca&p=
       network.cookie.prefsMigrated
       true
       places.last_vacuum
       1274396300
       privacy.sanitize.migrateFx3Prefs
       true
       privacy.sanitize.timeSpan
       0
       security.warn_viewing_mixed
       false
more options

Valgt løsning

Nothing there looks strange. Try clearing your cache and cookies.

  1. Open the Tools menu, then select Clear Recent History... .
  2. In the Time Range to clear: drop-down, select Everything.
  3. Click the arrow next to Details to display the list of items that can be cleared.
  4. Select both Cookies and Cache.
  5. Click Clear Now .
more options

Your solution worked perfectly...thank you! I would add: re-load Firefox and re-login to facebook. Thanks again!