Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I did something, and now a Bing toolbar is stuck on my browser, and also the top tool bar with "file, tools, help" and stuff like that is gone. What do I do?

  • 5 svar
  • 55 har dette problem
  • 264 visninger
  • Seneste svar af Morbus

more options

I was downloading something, and it shoved the stupid Bing toolbar, which I can't remove now. Also, I accidentally removed the toolbar on the very top of the browser with "file, help, tools, ect." I'm kind of technologically impaired, if you haven't noticed.

Valgt løsning

In Firefox 3.6 on Windows you can hide the menu bar via "View > Toolbars" or via the right click context menu on a toolbar. Press and hold the Alt key down to bring up the menu bar. Go to "View > Toolbars" or right-click the menu bar or press Alt+V T to select which toolbars to show or hide.

See also Restore the Menu bar in Firefox

Læs dette svar i sammenhæng 👍 1

Alle svar (5)

more options

Hello Greg.

You can uninstall unwanted extensions by going into Tools > Add-ons > Extensions.

You can select which toolbars to see by going into View > Toolbars. Also, you can reset your interface by going into View > Toolbars > Customize... > Restore default set.

more options

See, I removed that toolbar with "view" and "tools" and I don't know how to bring it back

more options

If it's listed in View > Tools, simply click its entry to add it to the interface. If it's not listed, it probably was an extension that is no longer installed/enabled. You'll have to use the add-ons manager (Tools > Add-ons > Extensions) to see if it's installed but disabled (simply enable it in that case) or uninstalled (you'll have to install it again). If it is installed and enabled and it's still not showing, contact its author for support.

more options

Valgt løsning

In Firefox 3.6 on Windows you can hide the menu bar via "View > Toolbars" or via the right click context menu on a toolbar. Press and hold the Alt key down to bring up the menu bar. Go to "View > Toolbars" or right-click the menu bar or press Alt+V T to select which toolbars to show or hide.

See also Restore the Menu bar in Firefox

more options

Thanks guys, it's fixed now