Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Music (not mine) plays upon start up. How do I get rid of it?

  • 3 svar
  • 5 har dette problem
  • 48 visninger
  • Seneste svar af cor-el

more options

Some music (sounds like from a slot machine) plays every time I startup Firefox. I've reinstalled the application, and replaced both the Firefox folder from the user's library Application Support folder and the org.mozilla.firefox.plist from the user's library preferences folder, using back ups from Time Machine. Still getting the music. Are there additional Firefox files I should try replcing? TIA for info...

This happened

Every time Firefox opened

== 2-3 hours ago when I was surfing sites

Valgt løsning

Goto: Tools -> Options -> Content

See text: 'Load images automatically'

Click on the button Exceptions next to it, add: www.google.com.

Should fix it for now. Revert back in 24 hours when Google removes it. Because it's the Google homepage.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Valgt løsning

Goto: Tools -> Options -> Content

See text: 'Load images automatically'

Click on the button Exceptions next to it, add: www.google.com.

Should fix it for now. Revert back in 24 hours when Google removes it. Because it's the Google homepage.

more options

I do not have the options button in Tools.... This music is driving me nuts. It is like elevator music. I have to get rid of it.

more options

If you are not on Windows then see "Menu differences":

Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences