Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

problem with text encoding on meme.yahoo.com

more options

As per title. Gibberish is displayed in the search box. Issue arises when non-unicode system local set to "English (United States)" (on Windows 7). Strangely, upon setting it to "Japanese (Japan)" or any other East-Asian languages, the issue can be resolved .

Attached screenshot of problem: [url=http://imgur.com/uaqTl.png][IMG]http://imgur.com/uaqTl.png/IMG/url


URL of affected sites

http://meme.yahoo.com

User Agent

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.38 Safari/533.4

Alle svar (2)

more options

fixed screenshot

more options

This issue can be caused by the bitmap version of the Helvetica or Geneva font or another (bitmap) font that can't be displayed by Firefox in that font size. Firefox can't display that font in the specified size and displays gibberish instead. You can test that by zooming out (View > Zoom > Zoom Out, Ctrl -) to make the text smaller.

Uninstall (remove) all variants of that not working font to make Firefox use another font or find a True type version of that font that doesn't have the problem. ..... See also http://kb.mozillazine.org/Issues_related_to_fonts#Gibberish