X
Tryk her for at gå til webstedets mobilversion.

Supportforum

How find 1 (hidden) bookmark in many open tabs?

Skrevet

I have many screens open with many tabs. FF Pull down "Window" only lists the 1 tab active on each window. I have to go to that window to read & find all my other tabs on it. Example: I have a tab with an audio open among others on one of many similar windows. Suddenly it starts audio and I want to quickly silence it. But I can't find it until I search each individual window. Surely someone has been thusly plagued and has a solution. You will be thanked.

I have many screens open with many tabs. FF Pull down "Window" only lists the 1 tab active on each window. I have to go to that window to read & find all my other tabs on it. Example: I have a tab with an audio open among others on one of many similar windows. Suddenly it starts audio and I want to quickly silence it. But I can't find it until I search each individual window. Surely someone has been thusly plagued and has a solution. You will be thanked.

Yderligere systemdetaljer

Installerede plugins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • npmnqmp 071503000004
  • Shockwave Flash 10.0 r42
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Garmin Communicator Plug-in Version 2.9.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • iPhoto6

Program

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Yderligere information

Luk
Wikiwide 14 løsninger 92 svar

Read about about:config.

Then set preference

media.autoplay.enabled

to false. Maybe, restart Firefox (I don't know, it's an undocumented preference). Does it help you?

If not, try this extension.

Read about [http://kb.mozillazine.org/About:config about:config]. Then set preference media.autoplay.enabled to false. Maybe, restart Firefox (I don't know, it's an undocumented preference). Does it help you? If not, try [https://addons.mozilla.org/en-US/firefox/addon/1765/ this extension].