X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox, running on Mac. I'm getting limited info on page displays on all sites, although links are in fact all there - just invisible.

Skrevet

Firefox, running on Mac. I'm getting limited info on page displays on all sites, although links are in fact all there - just invisible.

This happened

Every time Firefox opened

User Agent

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

Firefox, running on Mac. I'm getting limited info on page displays on all sites, although links are in fact all there - just invisible. == This happened == Every time Firefox opened == Firefox, running on Mac. I'm getting limited info on page displays on all sites, although links are in fact all there - just invisible. == == User Agent == Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

Yderligere information

Firefox, running on Mac. I'm getting limited info on page displays on all sites, although links are in fact all there - just invisible.

Luk
Chris Ilias
  • Moderator
362 løsninger 1960 svar

I'm not sure what you mean by "limited info on page displays", but maybe this article applies to your problem? ...Websites look wrong or appear differently than they should

I'm not sure what you mean by "limited info on page displays", but maybe this article applies to your problem? ...[[Websites look wrong]]

Spørgsmålsstiller

Half the page comes up white. Banners, logos, etc. don't show up. See screenshot

Half the page comes up white. Banners, logos, etc. don't show up. See screenshot

Spørgsmålsstiller

still problematic

still problematic
Chris Ilias
  • Moderator
362 løsninger 1960 svar

"See screenshot" I don't see a screenshot attached and linked in this thread. Did you forget to post it?

In any case, try clearing your cache and cookies. See Delete browsing, search and download history on Firefox

"''See screenshot''" I don't see a screenshot attached and linked in this thread. Did you forget to post it? In any case, try clearing your cache and cookies. See [[Clear Recent History]]

Spørgsmålsstiller

Yes, I tried that. I'll try attaching screen shot again

Yes, I tried that. I'll try attaching screen shot again

Spørgsmålsstiller

Is your support team operational?

Is your support team operational?