Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Customize Links on Firefox New Tab Page

more options

For many years I have used the ability to set shortcuts to website on the Firefox home tab, using the method given at: https://support.mozilla.org/en-US/kb/customize-items-on-firefox-new-tab-page#w_pin-unpin-or-remove-a-shortcut.

However, today, when I try to edit a shortcut link, I do not get the 3 dots menu by right clicking on a shortcut tile.

Is this a recent change, a bug, an issue with my installation (which has been stable for many years)?

How can I get back the functionality back?

I am using Firefox 127.0 (64 bit) on Windows (Windows 11, all up to date).

For many years I have used the ability to set shortcuts to website on the Firefox home tab, using the method given at: https://support.mozilla.org/en-US/kb/customize-items-on-firefox-new-tab-page#w_pin-unpin-or-remove-a-shortcut. However, today, when I try to edit a shortcut link, I do not get the 3 dots menu by right clicking on a shortcut tile. Is this a recent change, a bug, an issue with my installation (which has been stable for many years)? How can I get back the functionality back? I am using Firefox 127.0 (64 bit) on Windows (Windows 11, all up to date).

Ændret af Paul McKeown den

Valgt løsning

Weird. Not been working for weeks, now I use troubleshooting mode (it worked in troubeshooting mode), then back to normal mode thinking I would start extensions one by one to see if one of them was the issue, but hey presto! It is now working as normal. Could using troubleshooting mode and using the pinning functionality have unblocked something? No idea, but problem now appears to be resolved. Thank you!

Læs dette svar i sammenhæng 👍 0

Alle svar (4)

more options

Problem persists. Any solution?

Nyttig?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Nyttig?

more options

Yes, it works properly in troubleshooting mode.

How can I resolve this?

Switch extensions on and off one by one until I find the guilty party?

Nyttig?

more options

Valgt løsning

Weird. Not been working for weeks, now I use troubleshooting mode (it worked in troubeshooting mode), then back to normal mode thinking I would start extensions one by one to see if one of them was the issue, but hey presto! It is now working as normal. Could using troubleshooting mode and using the pinning functionality have unblocked something? No idea, but problem now appears to be resolved. Thank you!

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.