Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Page doesn't show links like other browsers do...

  • 6 svar
  • 0 har dette problem
  • 1 visning
  • Seneste svar af zeroknight

more options

Safari is showing the links seen in blue after each line but FireFox is leaving them out. Some type of bug or coding problem. This began happening 3-4 months ago. It used to work fine on FireFox. Would love to stay using FireFox and avoid the Safari thing. Love the browser!!! Mark Miller

Safari is showing the links seen in blue after each line but FireFox is leaving them out. Some type of bug or coding problem. This began happening 3-4 months ago. It used to work fine on FireFox. Would love to stay using FireFox and avoid the Safari thing. Love the browser!!! Mark Miller
Vedhæftede skærmbilleder

Alle svar (6)

more options

Why is that link highlighted?

more options

If you want to buy the item, you click on the blue links to go directly to the vendor. FireFox isn’t giving you the link - it’s missing. It used to show up in FireFox but disappeared 2+ months ago with an update. The page is not dis[laying as it’s supposed to.

Thanks,

Mark

more options

It may help to provide the page url.

more options
more options

Works fine here with the current release.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

more options

I see this with uBlock Origin installed, all the sponsored links are hidden. You can override this by adding the following line to "My filters":

appleinsider.com#@#[rel*="sponsored"]