Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

windows 10 firefox 113.0.2 and firefox developer 114.0b8 won't play videos

more options

hello,

i've facing this issue for weeks. i've completely abandoned windows server 2019 as daily os and installed windows 10 with latest patches. installed firefox and firefox developer as usual and did my same settings for years. but videos can't be played on reddit, twitter and linkedin. i tried to refresh browser, disabled addons (only ublock and enhancer for youtube is installed) to be sure. but still got nothing. in my laptop with same addons and same privacy & security settings could play videos.

twitter: https://i.imgur.com/rnPSWpd.png

linkedin: https://i.imgur.com/LPrBbuA.png

i can share everything that would solves the problem. thank you in advance.

hello, i've facing this issue for weeks. i've completely abandoned windows server 2019 as daily os and installed windows 10 with latest patches. installed firefox and firefox developer as usual and did my same settings for years. but videos can't be played on reddit, twitter and linkedin. i tried to refresh browser, disabled addons (only ublock and enhancer for youtube is installed) to be sure. but still got nothing. in my laptop with same addons and same privacy & security settings could play videos. twitter: https://i.imgur.com/rnPSWpd.png linkedin: https://i.imgur.com/LPrBbuA.png i can share everything that would solves the problem. thank you in advance.

Valgt løsning

welp, in my first post i didn't even told about i'm using enterprise edition. it's fixed by installing media feature pack. sorry cor-el, you would answer this in first sight if i stated it.

https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Maybe check the Web Console for media related messages to see if there is more info available.

more options

cor-el said

Maybe check the Web Console for media related messages to see if there is more info available.

there's no such thing in console that relates my problem

more options

Valgt løsning

welp, in my first post i didn't even told about i'm using enterprise edition. it's fixed by installing media feature pack. sorry cor-el, you would answer this in first sight if i stated it.

https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows