Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FireFox Version 109.0

  • 3 svar
  • 5 har dette problem
  • 12 visninger
  • Seneste svar af attride

more options

I am using a Mac Desktop with MacOS Big Sur Version 11.7.2 /Firefox Version 109.0 and my homepage is being overlaid by the Google Search Window. This happens whenever I scroll right then left the the Google Search Window overlays the top window of my homepage. I notice that if I refresh the page by clicking the refresh button the Google Search window sometimes goes away.

I am using a Mac Desktop with MacOS Big Sur Version 11.7.2 /Firefox Version 109.0 and my homepage is being overlaid by the Google Search Window. This happens whenever I scroll right then left the the Google Search Window overlays the top window of my homepage. I notice that if I refresh the page by clicking the refresh button the Google Search window sometimes goes away.

Alle svar (3)

more options

I just noticed that the Homepage is overlaid by the Google Search window also whenever I scroll up/down or down/up.

more options

You can try the following to solve the problem: 1)Check your homepage settings. Go to Firefox's preferences and ensure that your homepage is set correctly.

2)Check your extensions. Sometimes, extensions can cause issues with the browser. Go to Firefox's Add-ons Manager and check if you have any extension that might be causing the issue and remove or disable it.

3)Check if there's a problem with your browser cache. Clear your browser cache and cookies by going to Firefox's preferences and then "Privacy & Security" and then Clear Data.

4)Check if the issue is caused by a problem with the browser's JavaScript settings. Go to Firefox's preferences and then "Content" and then uncheck the box for "Enable JavaScript" and then close and reopen Firefox and check if the issue still persists.

5)If none of the above steps work, try resetting Firefox to its default settings. This can be done by going to the "Help" menu and selecting "Troubleshoot Information", then clicking on the "Reset Firefox" button. This will reset Firefox to its default settings and remove any customizations or add-ons you have installed.

more options

I did option 5. re-set Firefox to its default settings but it does not work. It also created a file called "old Firefox data" which I assume hold my settings before I re-set Firefox, and which I guess I should delete. I tried some other default screens and noticed that it seems to occur only on my internet provider's screen, maybe it's their issue as it seems to occur only on their screens which have the "Google search window". I will contact them. Thanks.