Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox will not play certain videos, such as youtube live streams, or entire other sites do not play.

  • 1 svar
  • 0 har dette problem
  • 14 visninger
  • Seneste svar af syroth

more options

Specifically this is interesting because regular youtube content *will play just fine*

This is something I can readily reproduce for testing, diagnosis, and troubleshooting.

Please note: I have literally completed all fundamental troubleshooting several times. I respect due diligence and double checking, its just that I wish to be clear I've spent a few hours today on this and am thus far unable to impact the situation at all. --Note on Note: This includes disabling settings/features in firefox. Everything having to do with privacy, networking, hardware accel, and probably another category has been toggled multiple ways. This does not include mucking about in the detailed settings page ( about:config, etc etc). I do not memorize about:config settings I just use reference material to achieve a goal then promptly move on in life, and I am not a professional web developer though I can program so I haven't attempted to fiddle there at all. All that is to say consider any suggestions involving about:config or similar depth of settings to be *untested by myself on this matter* and therefore ripe for suggestions!

Oh, I also have not tested this in a VM. Although I certainly can if requested. I can note that a VPN does not impact this described behavior.

Well, I am able to get teh Ads to play prior to a live stream, sometimes. Note: Ads are not always displayed anyway so I cannot really know the statistics on this for sure.

At this point I have reinstalled Windows10 several times and can still reproduce this problem. All windows security settings have been toggled without impact on core issue. This has been reproduced through multiple win10 reinstalls.

Other browsers, other operating systems will function. I can use firefox on my various linux systems. I can use several versions of firefox to play these same videos on my linux systems.

However win10 at whatever patch level is unable to utilize firefox to play youtube live streams. Again, nothing I've done has impacted this behavior ( reg yt vids OK w/ preview and chats, live stream vids NOT OK, though ads and chats display fine )

I'm several varieties of engineer (Electrical, Networking, Security, Systems - whatever other varieties HR departments decide to use ) and can happily grab whatever data, or create whatever testing conditions that can be asked of me.

Thank you,

Specifically this is interesting because regular youtube content *will play just fine* This is something I can readily reproduce for testing, diagnosis, and troubleshooting. Please note: I have literally completed all fundamental troubleshooting several times. I respect due diligence and double checking, its just that I wish to be clear I've spent a few hours today on this and am thus far unable to impact the situation at all. --Note on Note: This includes disabling settings/features in firefox. Everything having to do with privacy, networking, hardware accel, and probably another category has been toggled multiple ways. This does not include mucking about in the detailed settings page ( about:config, etc etc). I do not memorize about:config settings I just use reference material to achieve a goal then promptly move on in life, and I am not a professional web developer though I can program so I haven't attempted to fiddle there at all. All that is to say consider any suggestions involving about:config or similar depth of settings to be *untested by myself on this matter* and therefore ripe for suggestions! Oh, I also have not tested this in a VM. Although I certainly can if requested. I can note that a VPN does not impact this described behavior. Well, I am able to get teh Ads to play prior to a live stream, sometimes. Note: Ads are not always displayed anyway so I cannot really know the statistics on this for sure. At this point I have reinstalled Windows10 several times and can still reproduce this problem. All windows security settings have been toggled without impact on core issue. This has been reproduced through multiple win10 reinstalls. Other browsers, other operating systems will function. I can use firefox on my various linux systems. I can use several versions of firefox to play these same videos on my linux systems. However win10 at whatever patch level is unable to utilize firefox to play youtube live streams. Again, nothing I've done has impacted this behavior ( reg yt vids OK w/ preview and chats, live stream vids NOT OK, though ads and chats display fine ) I'm several varieties of engineer (Electrical, Networking, Security, Systems - whatever other varieties HR departments decide to use ) and can happily grab whatever data, or create whatever testing conditions that can be asked of me. Thank you,

Valgt løsning

Hello All,

I have resolved this problem. While doing some other tasks during my day it occured to me I always install the windows "N" editions, in this case windows pro N.

Oddly enough all, almost literally all other major streaming platforms worked ( netflix, amazon, etc etc )

However I went ahead and installed the Windows Media Pack. This resolved my issue.

In case this gets indexed by google or some other search engine I would suggest troubleshooting the windows media pack, if you are an N edition, or looking into how to troubleshoot / repair the features of the media pack which are built-in to other editions of windows by default. For all I know you can add/remove the media pack feature for regular editions just as you can for the "N" editions.

At any rate this matter is resolved by my own efforts so I'll close this out as best I can. Being new I cannot be sure I can close this thread. So any admins / moderators should feel free to close or archive or lock or whatever else of that nature may be appropriate for a resolved matter.

Thanks!

Læs dette svar i sammenhæng 👍 0

Alle svar (1)

more options

Valgt løsning

Hello All,

I have resolved this problem. While doing some other tasks during my day it occured to me I always install the windows "N" editions, in this case windows pro N.

Oddly enough all, almost literally all other major streaming platforms worked ( netflix, amazon, etc etc )

However I went ahead and installed the Windows Media Pack. This resolved my issue.

In case this gets indexed by google or some other search engine I would suggest troubleshooting the windows media pack, if you are an N edition, or looking into how to troubleshoot / repair the features of the media pack which are built-in to other editions of windows by default. For all I know you can add/remove the media pack feature for regular editions just as you can for the "N" editions.

At any rate this matter is resolved by my own efforts so I'll close this out as best I can. Being new I cannot be sure I can close this thread. So any admins / moderators should feel free to close or archive or lock or whatever else of that nature may be appropriate for a resolved matter.

Thanks!

Nyttig?

Stil et spørgsmål

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.