Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problems Playing Media

  • 3 svar
  • 0 har dette problem
  • 72 visninger
  • Seneste svar af Chen

more options

I've been unable to play twitter videos at all. For videos and audio posts on other sites, there's usually a delay for a couple seconds before it plays. I disabled all my add-ons and it made no difference. If I try to play 2 different things at once, both of them will chug if play at all.

Does anyone know what the cause might be? I tested videos and audio in another browser and they work fine.

I've been unable to play twitter videos at all. For videos and audio posts on other sites, there's usually a delay for a couple seconds before it plays. I disabled all my add-ons and it made no difference. If I try to play 2 different things at once, both of them will chug if play at all. Does anyone know what the cause might be? I tested videos and audio in another browser and they work fine.

Valgt løsning

Whatever was happening seems to have stopped. Thanks for the responses though.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Examples please. Did you test with Firefox in Safe Mode?

more options

jonzn4SUSE said

Examples please. Did you test with Firefox in Safe Mode?

I did it in safe mode and no difference with twitter videos. Here's a video of what is happening

more options

Valgt løsning

Whatever was happening seems to have stopped. Thanks for the responses though.