Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website in Firefox is showing codes ???

  • 5 svar
  • 0 har dette problem
  • 20 visninger
  • Seneste svar af PeterMican

more options

Hello, I have a problem with this website: https://murf.ai/studio/project/2/P0166570108644041F The main page shows everything normal but when I go into my project some codes show up on the page...please have a look at the attached screenshot. In all other browsers this problem does not occur... I have no idea what causes this problem ??? Have tried to switch off all extensions, but this did not change anything. I hope that someone can help me out with this issue. Thanks in advance to everyone who can help. Peter

Hello, I have a problem with this website: https://murf.ai/studio/project/2/P0166570108644041F The main page shows everything normal but when I go into my project some codes show up on the page...please have a look at the attached screenshot. In all other browsers this problem does not occur... I have no idea what causes this problem ??? Have tried to switch off all extensions, but this did not change anything. I hope that someone can help me out with this issue. Thanks in advance to everyone who can help. Peter
Vedhæftede skærmbilleder

Valgt løsning

Go to menu ≡ -> Settings -> Fonts -> press the Advanced... button and select back the Allow pages to choose their own fonts, instead of your selections above option.

Læs dette svar i sammenhæng 👍 1

Alle svar (5)

more options

Valgt løsning

Go to menu ≡ -> Settings -> Fonts -> press the Advanced... button and select back the Allow pages to choose their own fonts, instead of your selections above option.

more options

TyDraniu, thank you very much for your quick reply. Problem solved ;-)

Kindfest regards and have a great day Peter

more options

cor-el, thanks, problem solved. Have a great day...

Ændret af PeterMican den

more options

Yes, I had missed that above reply by TyDraniu as I had opened a few questions in tabs and checked them and by the time I reached your thread someone else already had addressed your issue (this is a problem we see regularly reported).

more options

cor-el said

Yes, I had missed that above reply by TyDraniu as I had opened a few questions in tabs and checked them and by the time I reached your thread someone else already had addressed your issue (this is a problem we see regularly reported).

You peoples are amazing, solving problems in minutes, thank you sooo much.... You saved my day ;-)