Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Containers does not work for Microsoft sites

more options

So today I wanted to try FF Containers, because I have service user to manage O365, my normal company user and my personal user.

Now I open make.powerapps.com in container dedicated to this site I log in with one of these users everything is ok, but during first sign-in I am not asked even for password for specified account, I just enter email and then I am redirected and signed in. I have disabled "Allow Windows single sign-on for Microsoft, work, and school accounts". When I want to access portal.azure.com in another container, I am automatically signed in with user from previous container dedicated to powerapps.

I especially logged out of all containers and removed all cookies from FF before submitting and it is still happening

Also checked Windows "Internet options", I do not have any of these sites in "Intranet sites" and Level for all zones regarding to User Authentication is "Prompt for user name and password" dunno know what is wrong.

So today I wanted to try FF Containers, because I have service user to manage O365, my normal company user and my personal user. Now I open make.powerapps.com in container dedicated to this site I log in with one of these users everything is ok, but during first sign-in I am not asked even for password for specified account, I just enter email and then I am redirected and signed in. I have disabled "Allow Windows single sign-on for Microsoft, work, and school accounts". When I want to access portal.azure.com in another container, I am automatically signed in with user from previous container dedicated to powerapps. I especially logged out of all containers and removed all cookies from FF before submitting and it is still happening Also checked Windows "Internet options", I do not have any of these sites in "Intranet sites" and Level for all zones regarding to User Authentication is "Prompt for user name and password" dunno know what is wrong.

Alle svar (1)

more options

It is difficult to set up a container when a site routinely traverses multiple servers. Just using office.com you'll need access to scripts from multiple sites and of course, you log on using a completely different site. Maybe someone has published a list somewhere of all the sites you'll need to put into the container to get it to work.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.