Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some videos do not function, nothing I try will work.

  • 3 svar
  • 0 har dette problem
  • 12 visninger
  • Seneste svar af cor-el

more options

Some, but not all, videos on Twitter and tumblr don't function. On tumblr, the audio usually plays but the video is blank. On Twitter, the videos are always stuck loading. Thumbnails always load, there is no way for me to know if a video will work or not without trying to play it.

They work when I use a different browser, and Youtube is fully functional, so it can't be an issue with my laptop. The other person in the house who uses Firefox is able to play the same videos without issue.

I've searched for solutions and exhausted the possibilities in dozens of articles and support sites saying the same things over and over again. I'm at my wit's end.

I've tried: -disabling hardware acceleration -audio and video permissions -clearing cache and cookies -disabling enhanced tracking protection -switching off adblocker -running it in troubleshooting mode -refreshing Firefox

None of these did anything. Can anybody give me even a scrap of an idea as to what I can do?

Some, but not all, videos on Twitter and tumblr don't function. On tumblr, the audio usually plays but the video is blank. On Twitter, the videos are always stuck loading. Thumbnails always load, there is no way for me to know if a video will work or not without trying to play it. They work when I use a different browser, and Youtube is fully functional, so it can't be an issue with my laptop. The other person in the house who uses Firefox is able to play the same videos without issue. I've searched for solutions and exhausted the possibilities in dozens of articles and support sites saying the same things over and over again. I'm at my wit's end. I've tried: -disabling hardware acceleration -audio and video permissions -clearing cache and cookies -disabling enhanced tracking protection -switching off adblocker -running it in troubleshooting mode -refreshing Firefox None of these did anything. Can anybody give me even a scrap of an idea as to what I can do?

Alle svar (3)

more options

Nyttig?

more options

Dropa said

Did you try this:

I initially overlooked incognito, I tried it just now on your suggestion and it did not work, unfortunately.

Nyttig?

more options

You can check the Web Console for relevant-looking messages.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.