Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

screen changed overnight from being ok to totally different..

  • 3 svar
  • 0 har dette problem
  • 20 visninger
  • Seneste svar af Terry

more options

can not get anything to work the way it was yesterday.

can not get anything to work the way it was yesterday.

Alle svar (3)

more options

Hi

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:

Nyttig?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Nyttig?

more options

The change that works for most users is to another preference. See the thread below.

https://support.mozilla.org/questions/1384204

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.