Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Extensions and Addons Affecting YouTube Display

  • 3 svar
  • 0 har dette problem
  • 17 visninger
  • Seneste svar af Terry

more options

I have an issue where AdBlocker Ultimate, Plus or Free and uBlock Origin and Ghostery are causing an undesired effect on YouTube's display of videos on it's Home page. I would like to know where to report issues regarding extensions and add-ons. If any of the above extensions are enabled then the Home page for YouTube is missing the video in either the #1 position or the #4 position in the top row. (See screenshot). I've used these extensions for years on the same system and have made no changes. Suddenly, for about a month the problem has been occurring. I have another identical system with the same extensions and have no issues. I use the following extensions along with the ones mentioned above. New Tab Override and DuckDuckGo and they have no interplay in with the issue I'm having. I've gone through an exhaustive process of disabling each one and trying various combinations of them and determined that the culprits are AdBlocker Ultimate, Plus or Free and uBlock Origin and Ghostery. Ghostery alone removes the video in the #1 position. But, if either of the other four are loaded with or without Ghostery then the video in #4 position is missing. Any help in resolving the issure would be greatly appreciated. Thank You!

I have an issue where AdBlocker Ultimate, Plus or Free and uBlock Origin and Ghostery are causing an undesired effect on YouTube's display of videos on it's Home page. I would like to know where to report issues regarding extensions and add-ons. If any of the above extensions are enabled then the Home page for YouTube is missing the video in either the #1 position or the #4 position in the top row. (See screenshot). I've used these extensions for years on the same system and have made no changes. Suddenly, for about a month the problem has been occurring. I have another identical system with the same extensions and have no issues. I use the following extensions along with the ones mentioned above. New Tab Override and DuckDuckGo and they have no interplay in with the issue I'm having. I've gone through an exhaustive process of disabling each one and trying various combinations of them and determined that the culprits are AdBlocker Ultimate, Plus or Free and uBlock Origin and Ghostery. Ghostery alone removes the video in the #1 position. But, if either of the other four are loaded with or without Ghostery then the video in #4 position is missing. Any help in resolving the issure would be greatly appreciated. Thank You!
Vedhæftede skærmbilleder

Ændret af jessedeuce den

Alle svar (3)

more options

You should not have more than one ad blocker. I think uBO specifically mentions that. If you have uBO, you don't need Ghostery. Try removing at least AdBlocker Plus and see what happens. I have added links from github; remove the blank spaces.

https://github. com/arkenfox/user.js/wiki/4.1-Extensions#-recommended https://github. com/arkenfox/user.js/wiki/4.1-Extensions#-dont-bother

Nyttig?

more options

Terry, Thank you for responding but this did not solve my issue. But first, I can't find any statement that advises not to use more than one Adblocker. You said if I use uBlock that I shouldn't use Ghostery but the documentation on Ghostery says that and I quote "to block any ads that would otherwise slip through", which implies that some Adblocker is involved in order that Ghostery will block any ads that slip through. But, if you read my original post I pointed out that if I use just one of the following extensions; Ghostery, Adblock Ultimate or Adblock Plus, I repeat, it only takes one of those extensions to cause the problem. The only difference being the position of the video that is missing. Also, I pointed out a couple of other facts that you should have picked up on if you read my post. I have been using the same combination of extensions for a decade or very close to it, on every system I have had in that time frame and the problem exists only on one system and only started a couple of months ago seemingly out of the blue. I've uninstalled and reinstalled Firefox and all of the extensions several times and it hasn't helped. I've done a system restore back far enough that would preclude the beginning of the issue and no resolve. It appears to be a minor issue that I should be able to live with but that's only what I see on the surface. On this system I do seem to be seeing more ads than normal and no such problem on any other system I'm running. Now this one point is worth repeating before I close. IF I INSTALL ONLY ONE Adblocker (without any other extensions) the issue is the same. So hopefully you can come up with an answer or point me to someone who can. Thanks, Jesse

Nyttig?

more options

You could try reporting the issue to the extension authors. Extension pages on the add-ons site normally have addresses to do that.

Ændret af Terry den

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.