Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Your browser is too old (Firefox 102.0.1 (64-bit)) - Microsoft Flight Simulator web site

  • 2 svar
  • 0 har dette problem
  • 36 visninger
  • Seneste svar af cor-el

more options

I am getting an error from a web site since updating to the latest firefox version.

https://forums.flightsimulator.com/

Says my browser is too old!

I am getting an error from a web site since updating to the latest firefox version. https://forums.flightsimulator.com/ Says my browser is too old!
Vedhæftede skærmbilleder

Alle svar (2)

more options

I don't get that message. see screenshot Try it again with Firefox in Safe Mode. https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Also, clear your browser cache.

Edition Windows 11 Pro Insider Preview Version 22H2 Installed on ‎14-‎Jul-‎22 OS build 25158.1000 Experience Windows Feature Experience Pack 1000.25158.1000.0

more options

I notice that you have the User-Agent Switcher as that can cause issues with websites ?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window