Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

PR_CONNECT_RESET_ERROR when loading google.com and related sites (gmail, etc)

  • 4 svar
  • 1 har dette problem
  • 11 visninger
  • Seneste svar af jiggawotts

more options

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. This all started immediately after my browser was upgraded to 102 (current version is 102.0 (64-bit)). Please help. This is so frustrating that I'm ready to simply delete Firefox and revert to Chrome, which is a bummer, but this is kind of a dealbreaker bug and i've already spent an hour on the forums (using Chrome, because I can't access Google search) trying to fix this.

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. This all started immediately after my browser was upgraded to 102 (current version is 102.0 (64-bit)). Please help. This is so frustrating that I'm ready to simply delete Firefox and revert to Chrome, which is a bummer, but this is kind of a dealbreaker bug and i've already spent an hour on the forums (using Chrome, because I can't access Google search) trying to fix this.

Alle svar (4)

more options

Hi, Could you try the solutions in the following article and see if any of them help: Websites don't load - troubleshoot and fix error messages

Nyttig?

more options

Like I said, I've tried the solutions outlined in that document: I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. My clock appears to be correct as well and I'm not getting a time based error.

The article you shared, when I go down the tree, sends me to another article explaining why I'm getting the error (not secure), but not why I'm getting the error on GOOGLE. This isn't a small, miscoded site, it's one of the top visited sites in the world and is likely not the issue here. Are you getting this error on YOUR firefox browser on google.com?

Nyttig?

more options

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Nyttig?

more options

As I already said, " I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. " And I'm not using a VPN either.

But i just tried again and no, it was not successful.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.