On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When clicking any text or logo the I cursor pops up

  • 1 svar
  • 1 har dette problem
  • 20 visninger
  • Seneste svar af yychong

more options

Not sure how I accidentally enabled this but the I-cursor pops up on almost any clickable text or logo. Don't how to disable it.

Not sure how I accidentally enabled this but the I-cursor pops up on almost any clickable text or logo. Don't how to disable it.
Vedhæftede skærmbilleder

Valgt løsning

1. Click the Hamburger menu icon at the upper right corner and select settings.

2. Search ‘cursor’ and uncheck "Always use the cursor keys to navigate within pages" under Browsing.

Læs dette svar i sammenhæng 👍 1

Alle svar (1)

more options

Valgt løsning

1. Click the Hamburger menu icon at the upper right corner and select settings.

2. Search ‘cursor’ and uncheck "Always use the cursor keys to navigate within pages" under Browsing.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.