On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

drop-down menu for date cuts off at cibc.com and online.simplii.com

  • 2 svar
  • 2 har dette problem
  • 5 visninger
  • Seneste svar af cor-el

more options

Both online.simplii.com and cibc.com display the same behaviour when selecting a date from a drop-down menu. When the date is 2 digits, the second digit is cut off. (Note: Simplii Financial is owned by CIBC, so I wonder if they use the same code...)

See attached image. In the first line "May 31" has been selected, but it displays "May 3". (Though the form sends the correct "May 31" data.)

Both online.simplii.com and cibc.com display the same behaviour when selecting a date from a drop-down menu. When the date is 2 digits, the second digit is cut off. (Note: Simplii Financial is owned by CIBC, so I wonder if they use the same code...) See attached image. In the first line "May 31" has been selected, but it displays "May 3". (Though the form sends the correct "May 31" data.)
Vedhæftede skærmbilleder

Alle svar (2)

more options

Problem is both those sites are user registered sites so it will be next to impossible to see the issue your having.

Nyttig?

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

  • Settings -> General -> Language and Appearance -> Zoom

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.