Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs "Jump" back and forth very quickly.

  • 13 svar
  • 1 har dette problem
  • 20 visninger
  • Seneste svar af Mort

more options

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also worsens somewhat when I move the mouse. Occasionally, closing a particular tab stops this action but I cannot determine which type of tab does this. This is driving me crazy. Please HELP!! (Is there some way I can send a video from my iphone?)

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also worsens somewhat when I move the mouse. Occasionally, closing a particular tab stops this action but I cannot determine which type of tab does this. This is driving me crazy. Please HELP!! (Is there some way I can send a video from my iphone?)

Alle svar (13)

more options

Hi Mort, this site doesn't allow uploading video, but if you have a YouTube account, you could post it there and share a link to it.

One possible reason for a tab to change width would be if the title is changed. Sometimes sites notify you of new messages (email or messenger) by adding a number to the title. Could you click the "List all tabs" button at the right end of the Tabs bar (after the + button) and what whether you notice any titles changing there?

Another possible reason for the bar to shift is if a new tab is being opened and closed either next to its "parent" tab or at the right end of the bar. Maybe a page is opening a popup and an aggressive popup-blocking add-on is immediately closing it??

Nyttig?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Nyttig?

more options

I just noticed something: If I have a string of tabs, and I activate the tab at the extreme right, the movement stops. Moving the mouse now has no effect on the jiggeling, or movement, of the tabs. They remain stable as long as the tab at the extreme right is activated. Any thoughts or suggestions how to correct the problem?

Another observation: When the right hand tab is not the active one, and the tabs all keep shifting, I see a pattern to the movement. The tabs all seem to move in two groups in opposite directions from eachother . One group (the RH group) all move to the right, while the left hand group move all to the left...so there seems to be a separation in the direction that groups of tabs move. The origin of the movements, however, is not in the middle of the entire tab row, but seems to be arbitrarily centered around a "random?" tab.

I apologize for the somewhat confusing description, but that's the best I can do. I hope it makes more sense to you than it does to me. Thank you for any help you can offer.

Nyttig?

more options

Nyttig?

more options

Upon further observation I noticed that the "jumping" did not occur if the extreme right tab was activated. If I now moved an existing tab to the extreme right side, again the jumping ceased. Opening a new tab now occupied the right hand location. Thus the former tab, which was preventing the jumping, was shifted one space to the left. Since it was no longer the rightmost tab, activating it no longer caused any jumping.

As suggested, I then opened Firefox in TroubleShoot mode which shed some further light on the problem. As pointed out by a member of the forum, I found that tabs no longer jumped back and forth regardless of whether they were activated in the rightmost position or not.

Now that the culprit has been identified, how can this be corrected?

Nyttig?

more options

One of your add-ons that runs in normal mode but which is disabled in Troubleshoot/Safe Mode may be reloading that tab, or closing/opening that tab, or editing the title of that tab -- some action that changes its existence or width.

Nyttig?

more options

I went through all my add-ons, extensions, and themes as you suggested. Going through each one, in order, I disabled it and checked the tab row at the top of the screen to see if that was he culprit. I was very disappointed to note that none of the items seemed to have any effect on the jumping. Finally, I closed Firefox and then reopened it. Miracle of miracles ... No further jumping was observed! The only regret I had was not closing and reopening FF after each item was checked. That would have let me know which was the culprit. In any case I am now a happy camper.

I would like to offer my thanks to you, any other members of the Support Team who may have participated. Thank you for not giving up on me.

Now I will move on to several questions relating to changes which took place when I upgraded from Thunderbird 78 to 90. Thank you once again.

Nyttig?

more options

Whoops! I may have been a little hasty in my excitement yesterday. While all seemed to be settled yesterday, all is not as great this morning. The Jumping tabs are back. What confuses me most is the fact that I do not turn my computer off at night. The same programs are left running continuously. If the tabs were acting properly last evening, why would they not be this morning? Several days ago I had previously disabled any (and all?) programs which might have run automatically during the night. These include Malware Bytes and Norton 360 ... Both of which I have used for several years without incident.

I also verified the Add-Ons Manager indicates only 2 addons are enabled: The Grammar & Spell Checker and Limit non-BCC Recipients. Disabling both of these also had no effect.

As I write this, I notice another strange phenomenon: If the rightmost tab is enabled, the open tabs freeze in place as before. However, if no more than 7 tabs are displayed, all tabs freeze in place without jumping, no matter which tab is activated!

I, once again, appeal to your expertise. HELP! This is driving me crazy.

Nyttig?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Nyttig?

more options

Thank you for your reply.

Unchecked both boxes to disable hardware acceleration. Closed and reloaded FF. No change. Disabled all my extensions. closed and restarted FF. No change. Then reenabled the extensions. Disabled all addons. Closed and restarted FF. No change. Reenabled all my addons. Did not recheck the box to reenable hardware acceleration. Any thoughts?

Nyttig?

more options

Does it still work properly if you start in Troubleshoot Mode ?

Nyttig?

more options

When I try to reload FF in troubleshoot mode, I receive a notice that FF crashed. I sent a report to Mozilla and then opened in troubleshoot mode. When in troubleshoot mode, ALL TABS ARE STABLE!

Nyttig?

more options

Any further thoughts or suggestions? Apparently the problem lies somewhere in the programing. Is there any way to track this down?

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.