Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cant download from google drive on firefox version 95.0.2 windows 10

  • 31 svar
  • 1 har dette problem
  • 59 visninger
  • Seneste svar af jonzn4SUSE

more options

Whenever I try to download something off my google drive, text pops up in the bottom left corner, but then nothing happens. It works just fine on microsoft edge, so I think its a firefox issue and not a google drive issue. I tried refreshing my browser, deleting my cookies, updating my browser, turning off enhanced tracking protection, and anything else I could think of. Please help.

Whenever I try to download something off my google drive, text pops up in the bottom left corner, but then nothing happens. It works just fine on microsoft edge, so I think its a firefox issue and not a google drive issue. I tried refreshing my browser, deleting my cookies, updating my browser, turning off enhanced tracking protection, and anything else I could think of. Please help.

Alle svar (20)

more options

nathanogrodowczyk said

. . . . text pops up in the bottom left corner,

What does it say?


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

FredMcD said

What does it say?


The text flashed really quick, but I think it says "docs-0k-bs-docs.googleusercontent.com" I don't think that I am blocking any content, because I have already allowed all cookies (at least I think I have) and disabled enhanced tracking protection for the website. I have also deleted the cookies and try to boot into troubleshoot mode, and nothing happened while in troubleshoot mode.

more options

cor-el said

You can check the connection settings.
  • Settings -> General -> Network: Connection -> Settings
If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

I tried changing my proxy settings and it made no difference. I also checked if any of my themes or extensions were causing the problem, but when I disabled them, there was no change.

more options

I'm having the same issue. The only way it works for me is to allow all cookies. Something has changed... Let just allow the cookies in the screenshot and see if it works.

more options

jonzn4SUSE said

I'm having the same issue. The only way it works for me is to allow all cookies. Something has changed... Let just allow the cookies in the screenshot and see if it works.

How did you get to the window that displays the blocked cookies? I have tried almost everything but no window pops up that looks similar to that for me.

more options

Here...

Ændret af jonzn4SUSE den

more options

Keeping my cookie setting to custom and blocking 3rd party cookies, but allowing the cookies that were blocked still doesn't fix the issue for me. If I turn off ETP the site works with my cookie settings still in Custom and blocking 3rd party cookies. see screenshot

more options
more options

jonzn4SUSE said

Keeping my cookie setting to custom and blocking 3rd party cookies, but allowing the cookies that were blocked still doesn't fix the issue for me. If I turn off ETP the site works with my cookie settings still in Custom and blocking 3rd party cookies. see screenshot

When I turn off ETP, I still cannot download anything. When I pressed on the shield icon, the menu that came up did not look the same as yours. I was able to open a menu that let you set exceptions for deleting cookies when firefox is closed, but that made no difference.

more options

What are your cookie settings?

more options

So it works, now that this cookie is allowed in FF95, but not Nightly. Even in Troubleshoot mode, it's still not working. Interesting...

Ændret af jonzn4SUSE den

more options

cor-el said

You get this information if you click the shield icon in the location bar. You can also check the Web Console and possibly the Network Monitor to see whether requests are blocked.

This?

OMG! The upload server is killing me. Can someone see how many times I try to upload and failed?

Ændret af jonzn4SUSE den

more options

It also works for me in Win11 after allowing the cookie https://doc-0c-3g-docs.googleusercontent.com Just can't get this to work in Nightly.

Ændret af jonzn4SUSE den

more options

Setting my cookies to Strict works, but it's not how we do things round these parts.  ;-))

Ændret af jonzn4SUSE den

more options

jonzn4SUSE said

What are your cookie settings?

these are my settings

more options

when I opened google drive in web console and it had this error code "This error page has no error code in its security info aboutNetError.js:584:13"

more options

Try Strict. It worked for me, but this is how I roll. see screenshot

Ændret af jonzn4SUSE den

more options

Unfortunately, it didn't work for me

more options

Did you try Standard?

  1. 1
  2. 2