Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Chinese symbols on US websites

  • 7 svar
  • 1 har dette problem
  • 9 visninger
  • Seneste svar af cor-el

more options

Since downloading 94, several websites contain symbols which look like they might be Chinese(?). Is anyone else experiencing this and how do you get rid of them? It happens whether or not I assign a font or let the website use its own.

Since downloading 94, several websites contain symbols which look like they might be Chinese(?). Is anyone else experiencing this and how do you get rid of them? It happens whether or not I assign a font or let the website use its own.

Alle svar (7)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

This is a very old article; “top and across the tabs of each page there is Asian Japanese”

The McAfee SiteAdvisor extension has been reported to cause issues with text Chinese (CJK) characters appearing on tabs, so you can disable this extension until McAfee releases an update to address this issue.


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

FredMcD said

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem? Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem. Thank you!

Hi Fred, thanks for the reply. I can't do it as suddenly they have disappeared. It's so strange since I changed nothing since my question this AM.

more options

FredMcD said

This is a very old article; “top and across the tabs of each page there is Asian Japanese” The McAfee SiteAdvisor extension has been reported to cause issues with text Chinese (CJK) characters appearing on tabs, so you can disable this extension until McAfee releases an update to address this issue.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

I will hold on to this advice, in case the issue arises again. Thank you.

more options

Glad to help. Safe Surfing.

more options

I sometimes see Chinese characters where links are, or in the image below, where a "pull down" arrow occurs. Once I let the site load scripts (allowed nameofwebsite,com on NoScript extension) , the Chinese character looking images turned into down arrows that revealed some further menu choices (2nd image)

I have a bit worried that the installation of Firefox I was running was somehow compromised/hacked, because this is a fairly new phenomenon.

In any event these characters seem to be placeholders when a script is blocked by NoScript.

more options

This can be caused by blocking remote (downloadable) fonts. If you use uBlock Origin make sure not to "block remote fonts".

Special (small) icons are usually supplied by an iconic font that is downloaded from the server via @font-face CSS rules. You may see little boxes with the hex code of the character if you do not have a font installed that covers this Unicode range.

You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true). Also make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

Ændret af cor-el den