Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Secure Connection

  • 6 svar
  • 1 har dette problem
  • 11 visninger
  • Seneste svar af FredMcD

more options

I just updated Firefox beta version to 94.0b9 and now I can’t seem to go to some websites. Like “support.mozilla.com” - “accounts.firefox.com” - “addons.mozilla.com” I get an error message “An error occurred during a connection to “support.mozilla.com” PR_END_OF_FILE_ERROR The same thing happens with many other websites that I need to go to. I had taken a screenshot of the message but I can’t upload it! because I can’t go to this website from my Desktop PC, so I am doing this report from my iPhones browser.

Thanks for your help.

Alle svar (6)

more options

Nyttig?

more options

Web search: https://www.bing.com/search?q=pr_end_of_file_error

radi.stoyanov said Turns out the option DNS over HTTPS is what caused the problem.

jamesafuf123 said https://support.mozilla.org/en-US/questions/1264659#answer-1237475 my ISP was blocking sites like that

cor-el said This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these.

You can check your browser and possibly compare this with the server setup. https://www.ssllabs.com/ssltest/viewMyClient.html

Nyttig?

more options

Enable DNS over HTTPS setting isn’t checked off.

Use system proxy settings. is selected and if I use No proxy settings nothing works at all.

Note: You know that I can’t click on the links that are given because I am not using my desktop PC I am using my iPhone to communicate and get support from you.

Ændret af FS_1949xyz den

Nyttig?

more options

What are the computer's proxy settings? Are you using a VPN?

Have you thought about using the normal Firefox? http://www.mozilla.org/en-US/firefox/all/

Nyttig?

more options

The PC system settings are “use automatically detect settings and there’s no proxy set” the VPN is set at the default settings. I can not connect to any type of financial websites and any your websites too. I don’t know how to set up a proxy anyway.

Thanks

I don’t like not being able to answer your reply’s from my email account.

I try using my computer other browsers and I got the same problems/issues

Nyttig?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.