Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Auto-complete does not work.

  • 1 svar
  • 1 har dette problem
  • 2 visninger
  • Seneste svar af jscher2000

more options

I am having trouble getting the auto-complete function to work properly so I can just type the first few letters of a website I visited before.

I found the answer on the web. Here is what it said to do:

1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste URLB and pause while the list is filtered

(3) If the browser.urlbar.autoFill preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

I did this and noticed that "true" is already selected. The auto-complete function should be working but its not working. Do I need to discard the browser and re-install it again?

I even tried changing to false, and closing the browser, then opening it up again and changing it back to true but that didn't work.

Alle svar (1)

more options

Hi, the in-address-bar autofill generally suggests top level domains. For example, if you type fa you might get a suggestion for https://www.facebook.com/. Are you getting any suggestions at all in the bar? How about in the drop-down?

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.