Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox hide everything except content area of the browser and minimize, Maximize and close

  • 3 svar
  • 1 har dette problem
  • 49 visninger
  • Seneste svar af cor-el

more options

Hello

I am customizing m userchrome.css.

My intention is to hide everything except content area of the browser and minimize, Maximize and close.

i can do it with the code bellow but minimize, Maximize and close are not being shown :

  1. TabsToolbar {visibility: collapse;}
  2. navigator-toolbox {visibility: collapse;}

browser {margin-right: -14px; margin-bottom: -14px;}

Thank you.

Valgt løsning

You can normally enable the title bar via the Customize palette. This is controlled by this pref on the about:config page or you can use your autoconfig.cfg file.

  • about:config => browser.tabs.drawInTitlebar = false
  • pref("browser.tabs.drawInTitlebar", false);
Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

That is not possible. The Minimize, Maximize and Close buttons can only appear on the title bar or on the menu bar or the tab bar and if you hide all three of them then there is no place for showing these buttons.

Note that #navigator-toolbox includes the Tab bar (#TabsToolbar).

Nyttig?

more options

cor-el said

That is not possible. The Minimize, Maximize and Close buttons can only appear on the title bar or on the menu bar or the tab bar and if you hide all three of them then there is no place for showing these buttons. Note that #navigator-toolbox includes the Tab bar (#TabsToolbar).

Hello.

If it shows it on the title bar it will work for me.

Any tip for the code to appear the title bar with the control buttons?

Thanks in advance.

Nyttig?

more options

Valgt løsning

You can normally enable the title bar via the Customize palette. This is controlled by this pref on the about:config page or you can use your autoconfig.cfg file.

  • about:config => browser.tabs.drawInTitlebar = false
  • pref("browser.tabs.drawInTitlebar", false);

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.