Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

capital one virtual account number add on does not work "eno"

  • 3 svar
  • 1 har dette problem
  • 26 visninger
  • Seneste svar af FredMcD

more options

Capital One virtual account "eno" add-on does not work. There have been several complaints on the web about this. Will it be fixed??? I prefer to use Firefox as a browser and I am wondering if Capital One is intentionally forcing people to use another web browser. The Google Chrome extension I added to Firefox does not work. I want to use Firefox and may need to find a new virtual credit card provider if Capital One is not compatible with Firefox. It used to work wonderfully until they obviously changed something.

Thank you

Valgt løsning

After a little troubleshooting I found that it seems to be my virus software Kaspersky Protection which is on my Firefox toolbar that seems to be causing the Eno tool which is also on my Firefox toolbar to not work correctly. When the private browsing option "allow data collection of this website" is selected Eno works fine. If I switch it to "block data collection of this website" Eno does not work. You have to set this option in Kaspersky Protection on every website you want to use Eno. I don't use Eno that often to have realized that when I added the Kaspersky toolbar of few months ago that it was Kaspersky that was actually causing the issue.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

aendries said

Capital One virtual account "eno" add-on does not work.

You will need to contact their support.

Nyttig?

more options

Valgt løsning

After a little troubleshooting I found that it seems to be my virus software Kaspersky Protection which is on my Firefox toolbar that seems to be causing the Eno tool which is also on my Firefox toolbar to not work correctly. When the private browsing option "allow data collection of this website" is selected Eno works fine. If I switch it to "block data collection of this website" Eno does not work. You have to set this option in Kaspersky Protection on every website you want to use Eno. I don't use Eno that often to have realized that when I added the Kaspersky toolbar of few months ago that it was Kaspersky that was actually causing the issue.

Nyttig?

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.