Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Websites not displaying correctly, Firefox preference options not working correctly

  • 3 svar
  • 1 har dette problem
  • 33 visninger
  • Seneste svar af esol1

more options

Hi! I believe this began with the most recent Firefox update but not 100% sure. I am running Firefox 91.0.1 (64-bit) on an iMac. Gmail, google docs, and many other sites (even some of the Firefox preferences options!) are either not showing up or showing up without some lines or (as in the gmail sign-in page case with black lines on the sides.) In docs when I try to highlight something it underlines instead or doesn't appear to do anything. I have attached screenshots that further illustrate the issue. I have gone into troubleshoot mode and the issue is still present. Any ideas for how I can fix this?

Hi! I believe this began with the most recent Firefox update but not 100% sure. I am running Firefox 91.0.1 (64-bit) on an iMac. Gmail, google docs, and many other sites (even some of the Firefox preferences options!) are either not showing up or showing up without some lines or (as in the gmail sign-in page case with black lines on the sides.) In docs when I try to highlight something it underlines instead or doesn't appear to do anything. I have attached screenshots that further illustrate the issue. I have gone into troubleshoot mode and the issue is still present. Any ideas for how I can fix this?
Vedhæftede skærmbilleder

Valgt løsning

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Læs dette svar i sammenhæng 👍 1

Alle svar (3)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Valgt løsning

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

Thank you for the replies! I tried many things and it does seem that it was the High Contrast Mode on Mac issue. I Never would have discovered this without your help. Thanks again!