Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF doesn't load any pages anymore except for mozilla's own pages

  • 5 svar
  • 1 har dette problem
  • 5 visninger
  • Seneste svar af FredMcD

more options

I am using FF 64 bit, latest version (91), on Win8.1. Out of nowhere, FF has ceased to load any pages but mozilla's own pages like the help page I'm writing on. I've no themes installed and 2 windows open with approx. 155 tabs. I've tried turning of hardware acceleration, checked for proxies, updated FF, restarted FF, checked the Windows firewall (all permissions granted) and avast antivirus (ditto), checked for malware with avast antivirus - but all to no avail.

I am at a loss with this problem and kindly ask for advice. Januario

I am using FF 64 bit, latest version (91), on Win8.1. Out of nowhere, FF has ceased to load any pages but mozilla's own pages like the help page I'm writing on. I've no themes installed and 2 windows open with approx. 155 tabs. I've tried turning of hardware acceleration, checked for proxies, updated FF, restarted FF, checked the Windows firewall (all permissions granted) and avast antivirus (ditto), checked for malware with avast antivirus - but all to no avail. I am at a loss with this problem and kindly ask for advice. Januario

Valgt løsning

Thanks for your suggestions. After going to PROFILES, I tried to restart with all extensions disabled and - lo and behold, FF resumed working properly. Then it was easy to find the culprit. I tried several extensions until I disabled umatrix. I was on 1.4.0. That old one did not dovetail with FF91. But 1.4.4 (the latest version) did the trick.

Læs dette svar i sammenhæng 👍 0

Alle svar (5)

more options

Did you use that computer/profile to post this message?

more options

Yes, indeed.

more options
more options

Valgt løsning

Thanks for your suggestions. After going to PROFILES, I tried to restart with all extensions disabled and - lo and behold, FF resumed working properly. Then it was easy to find the culprit. I tried several extensions until I disabled umatrix. I was on 1.4.0. That old one did not dovetail with FF91. But 1.4.4 (the latest version) did the trick.

more options

That was very good work. Well Done.