Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Update Nags Driving Me Up the Wall

  • 8 svar
  • 2 har dette problem
  • 24 visninger
  • Seneste svar af cor-el

more options

How do I stop the update nags ? I like the version I am with. Deleted 89.0.2 because I didn't like it...

Alle svar (8)

more options

Ths display of bookmarks has been altered, increasing the line spacing, so I connot see all the bookmarks at once. I have also gone back to 88.0.1

more options

Some sort of official rule not to respond to Upgrade Nag questions ?

more options

Step one: How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

You can use the ManualAppUpdateOnly policy in Firefox 87+ to enable only manual updates e.g. via "Help -> About Firefox".

Note that it is important to stay up to date and install the latest security patches.

more options

JoeJupa said

Deleted 89.0.2 because I didn't like it...

I understand how you feel. I didn’t like where Firefox Quantum was going. So, I stopped updating at v54. So far, no real issues.

more options

I used the Registry and policies.json file methodologies.

The code in the JavaScript Object Notation file looks like this:

{

"policies": {

"AppAutoUpdate": true

}

}

Looks like that should do it. Any word about shutting down the Notifications nags without a new subsystem to manage and spend time on ?

Thanks, Fred.

more options

You can use the ManualAppUpdateOnly policy in Firefox 87+ to enable only manual updates e.g. via "Help -> About Firefox".

more options

My Policies.json file now looks like this:

{ "policies": { "AppAutoUpdate": false

"ManualAppUpdateOnly": true

} }

It is in this path: C:\Program Files\Mozilla Firefox\Distribution

I think that should take care of it.

Any word on killing site Notifications nags without having to manage a subsystem ? Any way to just, in the vernacular, shoot it in the head ?

more options

Note that the name 'distribution' is all lowercase and not capitalized.

You can check the about:policies page (63+) to see what policies are active and whether errors are reported.